e-Lock Corporation Sdn Bhd
            Knowledge Base English WebALARM WA-FAQ

            [WebAlarm] WebAlarm versions that support SSLv3 and TLSv1.0

            Question/Answer:


            1) Does WebALarm v4.3.1 support SSLv3 or it has been completely removed and replacing by TLSv.1?
            Answer: WA v4.3.1 still supports both SSLv3 and TLSv1.0.

            2) Which WA version that use TLS protocol and completely remove previous SSLv3 protocol?
            Answer: WAv4.5 (scheduled release on Jan2019) will completely removed SSLv3 and use TLSv1.2 and everything below TLSv1.2.

             

            Related ticket number:

            #56349

            Updated: 08 Jan 2019 01:12 PM
            Helpful?  
            Help us to make this article better
            0 0