e-Lock Corporation Sdn Bhd
            Knowledge Base English WebALARM WA-FAQ

            What is the supported JAVA version for running WebALARM Enterprise Console (v7.5.2)?

            Environment: 
            1) OS: Windows 7 Pro
            2) WebALARM (WA) version: v4.5 bundled with WebALARM Enterprise Console (WEC) v7.5.2

            Question:
            What is the supported JAVA version for running WebALARM Enterprise Console (v7.5.2)? 

            Answer:
            The current WEC v7.5.2 ONLY works with Java 8 (both JDK 8 and JRE 8).
            Specific release: JAVA/JRE v1.8.0_XXX up to v1.8.0_212 (Java 8)   

            Enhancement of WEC to support latest version of Java platform will be made available in the next release of WebALARM. 

            More Information: N/A

             
            Updated: 19 Aug 2019 05:10 PM
            Helpful?  
            Help us to make this article better
            0 0